Auf dem Firmen PC welchen ich bekommen hatte, konnte ich keine neuen Tabs öffnen. Beim Klicken auf das Symbol ging der neue Tab gleich wieder zu.  Da der IE 7 installiert war, habe ich den IE 8 heruntergeladen, installiert: Immer noch das gleiche Problem. IE 9 ging nicht, weil auf dem Komposter nur XP installiert war. Googeln brachte auch nix zu Tage weder in englisch noch deutsch. Admin angerufen und gefragt, was ich tun soll. Er :”mach mal die Systemsteuerung auf und dann klick auf Software. Aha, nur net 4 installieren” ??? Was meinte er? Achso, DOT NET 4 installiert, weil er der Meinung war, dass der IE davon abhinge. Geglaubt habe ich das nicht, aber da das nicht MEIN Rechner  ist, habe ich das gemacht. Dann hat sich etwas später auch gleich das Windows update gemeldet. SP1 und Language pack SP 1 für .NET 4.  Ätsch. danach lief es immer noch nicht.  In der Zwischenzeit hat ich die Startseite des IE schon verändert, so dass gleich 5 Tabs beim Start aufgehen, damit ich nicht komplett auf Tabs verzichten mußte.

Eine Idee kam mir dann heute nach 3 Tagen endlich. Den IE mal ohne Addons starten. Wer weiß, was die Leute die vor mir den PC benutzt haben so alles installiert haben… es waren immerhin 4 + Admin Profile zu finden + mein eigenes. Also Start –> Ausführen –> iexplore.exe -extoff siehe das geht. Wunder oh Wunder! Also alle Addons deaktiviert und nach einander wieder eingeschaltet. Die Developer Toolbar für Internet Explorer war der schuldige Kandidat. Warscheinlich, hat jemand wieder einmal die nicht gepatchte installation CD von XP genommen. Der nächst Beste hat dann für den IE 6 die Toolbar installiert. Crap! Der IE 7 und IE 8 bringen aber unter der F12 Taste eigene Entwicklertools mit sich.  Irgentwo haben sich jene gebissen.  Danke an den Admin für die veraltete Installation. Zweitens danke an den jenigen, der die Developer toolbar installiert hat.  –> So kann ich net arbeide!